singlepost

MDAC проблемы << На главную или назад  

путем проб и ошибок удалось выяснить что на компе стоит MDAC версии 2.5 SP3 операционка ХР SP2, по идее 2.5 SP3 создавалась для винды ниже 2000...ну да ладно...
короче мне надо поставить 2.8 НО обновить через апдейтер почему то не получается, а установочный файл версии 2.8 пишет что программа не поддерживает установку в данной ОСи... че делать?
Вариант сносить винду не подходит...

8 ответов в теме “MDAC проблемы”

  1. 1
    Сергей Фирсов ответил:

    .

  2. 2
    Ирина Ким ответил:

    ?

  3. 3
    Леонид Максимов ответил:

    MDAC 2.5 SP3 включен в SP3 для 2k.
    попробуй скачать дистрибутив MDAC 2.8 sp1 с сайта мелкомягких (необходимо пройти проверку на подлинность):
    http://www.microsoft.com/downloads/details.aspx?Fami...

  4. 4
    Ирина Ким ответил:

    говорю ж что установить не получается, скачано все уже по 10 раз

  5. 5
    Леонид Максимов ответил:

    а как же 'sp1' в строке 'mdac 2.8 sp1'?

  6. 6
    Ирина Ким ответил:

    тож не катит

  7. 7
    Леонид Максимов ответил:

    а винда случаем не 64x? или может процессор экзотический?

  8. 8
    Ирина Ким ответил:

    блин нормальная там винда, почти лицензия=)))
    и проц нормальный…ток тормознутый и блин! MDAC от проца не зависит!
    зачем тупость спрашивать? если не знаете то так и скажите..

Ответить

Пожалуйста, зарегистрируйтесь для комментирования.

Клуб программистов работает уже ой-ой-ой сколько, а если поточнее, то с 2007 года.